Sunday, March 1, 2009

Adobe Reader 9 and Acrobat 9 0Day Vulnerability

Adobe Reader 9 and Acrobat 9 found to be vulnerable to a 0day exploit where Adobe is planning to release the patches on 11th March 2009:

In the first place, the security specialist said that users can be protected by disabling the Javascript on Adobe, which can be found here:

Lately security specialist from Secunia reported that disabling the Javascript cannot eliminate all the risk, more information can be found here:


The only mitigation is avoid opening PDF document from unknown source or cross the finger to wait the 11th March 2009 to reach :)

No comments: